ANDROID ZONE • View topic - iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android - torrent

iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android - torrent

iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android - torrent

Postby SNB » Sat Jul 27, 2013 12:51 pm

iGO Primo 9.6.22.317625 - GooglePlay , 25 Jul 2013

Image

Resolution:
800x480 and 1024x768

Download from torrent

Download from magnet

(1920x1080)

Download from magnet


PASSWORD:
Code: Select all
android


ver. 1 - scan DCIM== version default ==
ver. 2 - not scan DCIM== version changed to not scan DCIM folder ==

Use version 2 only if version 1 fails !

iGO World Maps (fbl, fda, fpa, fsp, ftr, hnr, 3dl, 3dc, poi, dem) >>> DOWNLOAD

Thanks to: mikyhouse55

√ For Android devices you need to use >>> Firefox Browser <<<
√ You do not know how to download? check this >>TUTORIAL<<
√ This forum fully support >>Tapatalk<< application
√ Follow us on Facebook!
√ I'm NOT the Cracker. I'm just Uploader
√ ALL CREDIT Goes to Developers & Cracker
√ Support developers! Buy the apps!
User avatar
SNB
 
Posts: 8671
Joined: Fri Nov 18, 2011 2:39 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby ran » Sun Jul 28, 2013 5:11 am

works great with A800s (Vega LTE - 1280x720) - thanks :!:
ran
 
Posts: 9
Joined: Sun Apr 28, 2013 6:42 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby AngelTudorache » Sun Jul 28, 2013 5:38 pm

installed fine on THL W100 (960x540). iGO started well without any errors but after the configuration wizard was finished the application suddenly close without any message or error.

this is my sys.txt. maybe you can help me with my problem.
Code: Select all
[device]
type="android"

[android]
has_physical_home_button=0
check_for_dead_links=1
;fullscreen=1
;tablet=1
;select audio stream
; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
navigation_audio_stream=4

[rawdisplay]
driver=engine
;screen_xy="auto"
;;;Nexus7
;screen_xy="1024_768:1280x703/800x1172"
;;;HTC One X
;screen_xy="1024_768:1196x670/720x1134"

[gps]
location_net=1
location_gps=1
;this should be in android igo9 config:
background_navigation=1
location_log=0
location_log_filename="gpslog/LocationManager"

[debug]
skip_eula=1
imei="000000000000000"
experimental_features=1
show_networkservices=1

[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO  /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO"

[feature]
back_button=0

[poi]
featured_provider=netlocalsearch.naviextras.google

[poi.netlocalsearch.naviextras]
services="google"

[interface]
extra_settings=1

[other]
demo_enabled=0

[2d]
traffic_lights=1

[3d]
usepolyfarroads=0

[hnr]
ignored_missing_country_ids=*

[route]
hnr_ignored_missing_country_ids=*

[map_update_checker]
enabled=0

[sound]
csv_voice_enabled=1
ding_muted=1

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1

[network]
available=1

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

[tmc-http]
enabled=1
start=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"


[google]
enabled=1
start=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

[services]
server_addr="https://android.naviextras.com/"

thank you
AngelTudorache
 
Posts: 2
Joined: Sun Jul 28, 2013 5:28 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby TYPhoon » Sun Jul 28, 2013 11:11 pm

AngelTudorache wrote:installed fine on THL W100 (960x540). iGO started well without any errors but after the configuration wizard was finished the application suddenly close without any message or error.


Hello!

Try to delete the sys.txt, and create a new sys.txt with this content:
Code: Select all
[android]
fullscreen=1


With this two lines iGO is working properly in my phone (Sony XPERIA Arc S)
Best regards: TYPhoon :)
User avatar
TYPhoon
 
Posts: 9
Joined: Sun Jul 28, 2013 12:54 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby AngelTudorache » Mon Jul 29, 2013 7:22 pm

Thank you TYPhoon for your reply.
The problem was with some files from the folder iGO\content\speedcam\. i replaced the files with some new ones and now everything works like a charm. :)
Thanks a lot!
AngelTudorache
 
Posts: 2
Joined: Sun Jul 28, 2013 5:28 pm

iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 (1920x1080) - Android

Postby SNB » Wed Jul 31, 2013 10:37 am

Lewis0214 wrote:It is not compatible with my Galaxy S4. Where is the right resolution?


(1920x1080)
Download from uploads.ws

Download from myuplbox.com

√ For Android devices you need to use >>> Firefox Browser <<<
√ You do not know how to download? check this >>TUTORIAL<<
√ This forum fully support >>Tapatalk<< application
√ Follow us on Facebook!
√ I'm NOT the Cracker. I'm just Uploader
√ ALL CREDIT Goes to Developers & Cracker
√ Support developers! Buy the apps!
User avatar
SNB
 
Posts: 8671
Joined: Fri Nov 18, 2011 2:39 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby velsak » Wed Jul 31, 2013 12:48 pm

And what about resolution 1280*800? Do you have data.zip for this resolution?
thanks
velsak
 
Posts: 1
Joined: Wed Jul 31, 2013 12:38 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby spetrie » Thu Aug 01, 2013 2:49 pm

Works fine on Huawei Y300. (800 x 480) Thanks
spetrie
 
Posts: 4
Joined: Sat Oct 20, 2012 1:29 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby ArchiteKt777 » Thu Aug 01, 2013 6:27 pm

Can I use this on Xperia E (resolution 480x320)? Should I change something?
BTW instaled on my HTC Desire HD (800x480) and works lika a charm!!!
Thank you very much :D
ArchiteKt777
 
Posts: 1
Joined: Wed Jul 31, 2013 4:18 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby ran » Fri Aug 02, 2013 10:32 pm

ran wrote:works great with A800s (Vega LTE - 1280x720) - thanks :!:


After using it for awhile, few issues :

1. Sometimes initial setup is being called again when application is started.
2. No voice warnings for fixed cameras (regardless of setup).
3. Auto selected route (when setup is fastest) is not always the fastest (even without any traffic events).

I'm reverting to 27/03/13 version.
ran
 
Posts: 9
Joined: Sun Apr 28, 2013 6:42 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby d4rk1 » Sun Aug 04, 2013 9:24 pm

works great on Nexus 4, thx OP!
d4rk1
 
Posts: 2
Joined: Mon Jun 24, 2013 10:08 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby TYPhoon » Sun Aug 04, 2013 11:30 pm

marko89pilot wrote:can you send me link to download for Xperia Neo 854x480 ??? Where to download all resolution? of this last version iGO Primo 9.6.22.317625 ?


Hello marko89pilot!
This version is works great in my Xperia ARC S with same resolution (854x480). To the fullscreen mode (no visible status bar) put this two lines in the sys.txt:
Code: Select all
[android]
fullscreen=1


Bye: TYPhoon :)
User avatar
TYPhoon
 
Posts: 9
Joined: Sun Jul 28, 2013 12:54 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby TYPhoon » Mon Aug 05, 2013 8:40 pm

marko89pilot wrote:I try on my Xperia 854x480 with link above resolution 800x480 and work great, but now I need the same for 480x320 and 320x240?

PLEASE SHARE or HELP what to do?

BEST REGARDS


Hello!
I found earlier verion of data.zip and branding.zip (9.6.22.316005 - 17. July 2013), but I've not tried with the actual version of iGO.
I found here: http://android-zone.org/viewtopic.php?f=25&t=31301

NOT MY UPLOAD!
Universal data for 480x320, 800x480, 854x480, 960x540, 1024x600, 1024x768, 1280x720, 1280x800:

Download from uploads.ws
Download from myuplbox.com

bYe: TYPhoon :)
User avatar
TYPhoon
 
Posts: 9
Joined: Sun Jul 28, 2013 12:54 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby JustMe2007 » Mon Aug 05, 2013 11:15 pm

Hi,

I just installed this and I have a question: I see that in the sys.txt is the following config:
[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO"

My external storage card is seen as extSdCard. I've created the iGO folder there but during the install it appears an error that it cannot find the content....
If I am copying the iGO folder in the root of the phone it works. I would like to have the iGO running using content from the external SD card. Do you happen to know why it is not working?
Thanks.
JustMe2007
 
Posts: 1
Joined: Mon Aug 05, 2013 6:13 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby SefSmrka » Thu Aug 08, 2013 11:00 am

woeks very good. Thanks. Easy install.
SefSmrka
 
Posts: 8
Joined: Thu Aug 01, 2013 10:40 pm
Location: Belgrade/Serbia

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby blue-yu » Thu Aug 08, 2013 3:34 pm

Working like a charm out of the box on HTC ONE. BTW, where Igo keeps saved favorites?
blue-yu
 
Posts: 5
Joined: Sun Oct 07, 2012 9:55 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby d4rk1 » Fri Aug 09, 2013 12:23 am

SDCard\iGO\save\profiles\01\user.upoi
d4rk1
 
Posts: 2
Joined: Mon Jun 24, 2013 10:08 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby doggy101 » Mon Aug 12, 2013 8:46 pm

I have the april versio and live traffic wasn't working for france and the netherlands today...

**EDIT on 13-08-2013 it was suddenly working again, i haven't changed anything***
doggy101
 
Posts: 3
Joined: Sat Jun 08, 2013 1:07 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby corttex » Sat Aug 17, 2013 3:52 pm

No voice navigation on Huawei Y300, Android 4.1.1
Any solution?
Thanks.
corttex
 
Posts: 1
Joined: Sat Aug 17, 2013 3:46 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby spetrie » Sun Aug 18, 2013 11:39 pm

Works on my y300. Check you have all the correct files.

Sent from my HUAWEI Y300-0100 using Tapatalk 2
spetrie
 
Posts: 4
Joined: Sat Oct 20, 2012 1:29 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby spetrie » Wed Aug 21, 2013 9:18 pm

When on the screen for typing select more at the bottom. You can then select the keyboard of your choice.

Sent from my HUAWEI Y300-0100 using Tapatalk 2
spetrie
 
Posts: 4
Joined: Sat Oct 20, 2012 1:29 am

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby menmaatre » Fri Aug 23, 2013 2:06 pm

Hi !
I'm a new french user... :D
This release is installed in my HTC DHD & it's a very good application.
But .... how can I do to change the vehicule ?

Thanks a lot for your job & sorry for my very bad english :oops: :oops:
menmaatre
 
Posts: 1
Joined: Fri Aug 23, 2013 1:56 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby Almirrimla » Fri Aug 23, 2013 4:07 pm

When I do not do speed cameras. In my neighborhood there are four there is not one. The EU also eg Austria IGO is not spoke to the camera, and if I saw the eyes and drove next to the camera
Almirrimla
 
Posts: 3
Joined: Sun Aug 04, 2013 8:19 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby ionutzdan02 » Fri Aug 23, 2013 8:29 pm

can i use the resolution (branding)320x240 from the 17 jul version with this new app?
ionutzdan02
 
Posts: 6
Joined: Thu Aug 22, 2013 8:23 pm

Re: iGO Primo 9.6.22.317625 - GooglePlay 25 Jul 2013 - Android

Postby puma123 » Thu Aug 29, 2013 4:52 pm

There is a problem for me the program shuts down randomly while I am driving and says Igo has stopped. Any suggestions? Also it doesn't speak to let you know which exit to take, it just tells you to get off the motorway and shows on the screen exit number. Is there way to fix this or this is how it supposed to be?
puma123
 
Posts: 3
Joined: Sat Aug 24, 2013 12:16 am

Next

Return to iGO GPS Systems

Who is online

Users browsing this forum: Google [Bot] and 16 guests